Dica: Bloqueio de sites direto no navegador!

Aqui vai uma dica bastante interessante, para aquelas escolas onde o Servidor ainda não está instalado um grande problema que surge é quanto ao conteúdo que os alunos acessam (As vezes não há como monitorá-los!).

Os bloqueios se dão através de um pequeno complemento do Firefox que faz todo o serviço. É só instalar no site de complementos do Mozilla!

Vá em FERRAMENTAS>COMPLEMENTOS, e em PESQUISAR no canto superior direito digite “PROCON” ou acesse o link de Download.

Após instalado, acesse a página de configuração em FERRAMENTAS>PROCON LATTE PREFERENCES;

Altere a senha de utilização (Importante para se ter um controle sobre o que vai ser bloqueado!)

SET PASSWORD — “Definir Senha”

São várias opções disponíveis, mas para uma configuração básica e funcional siga os passos a seguir:

Na aba superior, em “BlackList” defina os sites a serem bloqueados em “Blocked Sites”, não é necessário digitar o endereço completo apenas o nome, por exemplo, para bloquear o site orkut.com digite orkut nesta opção:

Bloqueando o Facebook e o Orkut!

 Isso já é suficiente, mas se quiser um adicional vá em “Advanced” e nas opções “Show custom Warning Message” e “Redirected blocked Sites”, respectivamente “Mensagem personalizada” e “Site para redirecionar”:

Mensagem personalisada, e redirecionamento para o site do Google

 E outra opção interessante é EXPORTAR e IMPORTAR as configurações, para não ter que fazer computador por computador essas configurações!

Para tal vá em Settings ainda no mesmo menu e selecione EXPORTAR, um arquivo .TXT será gerado. Para importar o arquivo selecione IMPORTAR e indique o arquivo .TXT previamente criado.

IMPORTAR E EXPORTAR configurações
Anúncios

5 comentários sobre “Dica: Bloqueio de sites direto no navegador!

  1. Outro dia falei com o Luciano, e comentei com ele que depois do firefox 9.0 o procon desaparece do addons e tenho que buscá-lo novamente, instalo, faço o restart e ele volta com a senha. Acho que o firefox 9.0 não está funcionando bem com o Procon.

  2. Não tenho certeza, mas no Linux Educacional, esse problema vem do fato do Firefox 9.0 não ser disponível para a versão dele. Testado no Firefox 10 (Ubuntu) e Firefox 3.6 (LE). Testarei no Linux Educacional com a versão 9

    • Obrigada, no Lei usamos o Linux Educacional 3.0, antes com o firefox 3.6, o procon funcionava bem. Aguardo pelos resultados do seu teste.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s